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The Observer XT Sample Projects

The Observer XT installation USB stick contains a folder 
Documentation\Sample projects\Animal Sample Project with a 
backup file (*.vpb) of one sample project (Rat in open field.vpb). 

You can download a large number of other sample projects on the 
website of Noldus IT. These projects are examples of commonly used 
tests with The Observer XT.

The following sample experiments are available:

 Rat in open field  — page 5.

 Parental food provisioning in blue tits  — page 10.

 Wasp attacking caterpillars  — page 14.

 Broiler behavior  — page 18.

 Heart rate variability in horses  — page 22.

 Drosophila male-male competition  — page 28.

To download a sample project
1. Login to the website. To be able to do so you have to register. 

2. Browse to www.noldus.com/downloads. 

3. Choose Downloads and documentation > The Observer XT 15 > 
Sample projects. 

4. Download the sample project and the accompanying videos.
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Install the Sample Projects

To open the sample experiments you must open the backup files:

1. Copy the sample project backup file (.vpb) to your computer.

2. Copy the associated video files to the default Video Files folder of 
The Observer XT:

C:\Users\Public\Public Documents\Noldus\The Observer XT\Video 
Files. 

3. In The Observer XT, choose File > Restore Backup.

4. Browse to the backup file that you want to restore. Optionally click 
Browse and select another experiment location. By default the 
project is saved on

C:\Users\Public\Documents\Noldus\The Observer XT\Projects

5. Click Open to restore the experiment in this location.

If you open a sample project with external data, but do not have a 
license for that function, you can open the project, visualize and make 
calculations with the event data, but not visualize or select or calculate 
with the external data.
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Rat in open field

The behavior of a rat in a wall-less open field is coded from video and 
analyzed.

Video file

Rat in Open Field.mpg

setup
Choose Setup > (choose one of the options below).
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Coding Scheme

One mutually exclusive behavior group with 14 behaviors. The behavior 
Groom has a modifier group Body part with modifiers Head and Body. 
The behavior Sniff has a modifier group Object with modifiers 
Substrate and Air. 

Independent variables

The values of the independent variables are hypothetical. This sample 
project serves as an example of how to analyze observational data files 
by treatment, dosage, etc. The project contains the following 
independent variables:

 Rat ID.

 Sex of the rat: Female or Male.

 Age (in weeks).

 Treatment: Control or Treated.

 Drug: name of the drug.

 Dose: dose of the drug.

 Observer: Initials of the person who did the observations.

 Time of day: Morning or Afternoon.

 Group ID.

observe
Choose Observe > Observation > Open. Choose one of the following:

 Rat in Open Field_1 – Original observation of the video Rat in open 
field.mpg.

 Rat in Open Field_1_edited – This is used for comparison with the 
original observation in reliability analysis.

This sample project shows a rat in a circular, wall-less open field arena. 
An overhead camera shows spatial displacement, while a close-up 
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camera allows scoring of the details of sniffing, grooming, etc. Both 
signals have been mixed into a single video file.

If the video file is not found

If, after opening an observation, The Observer XT cannot find the 
corresponding video file, a window appears on top. Browse to the video 
file, and click Open. 

To change the default Video Files folder, choose File > Preferences > 
Files locations.

analyze

Data profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 Default data profile – The default data profile with all data.

 Locomotion behaviors merged – In this data profile the behaviors 
Walk, Run, Rear, and Jump are merged in a Locomotion group. The 
other behaviors are analyzed separately.

 Head dips – This data profile defines intervals based on the 
behavior Head dips. You can use this profile to visualize the time 
when Head dips was scored in the observation Rat in Open Field_1. 
This data profile was used to create the Episode selection Head dips. 

 Sniffing > 5 s – This data profile contains a filter on observation Rat 
in Open Field_1 (first Filter box) and a filter on the behavior Sniffing 
(second Filter box). A By duration filter (third Filter box) is added, to 
only analyze the events in which Sniffing lasted longer than 5 s. This 
is an example of how you can refine your data selection by taking 
only events whose duration is significant for your study.

Episode selection

Choose Analyze > Episode Selection > Open.
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The episode selection Head dips opens. This is based on the data profile 
with the same name. Play the episode selection to view all video 
fragments in which head dips took place. 

Analysis results

The project contains archived analysis results. To open these analysis 
results, choose Analyze > [analysis type] > Open Archive, and open an 
*.arx file.

 Behavior analysis result Locomotion behaviors merged. This result 
is based on the data profile with the same name (see above). It 
shows statistics of duration (mean duration of instances, and total 
duration) and frequency (total number of occurrences and rate per 
minute) of the behaviors scored. Locomotory behaviors that have 
been scored (Walk and Run) being merged in one result row for 
clarity.

 Behavior analysis result Locomotion behaviors not merged. This 
result is based on the default data profile. It shows statistics of 
duration (mean duration of instances, and total duration) and 
frequency (total number of occurrences and rate per minute) of the 
behaviors scored. Note that locomotory behaviors scored in the 
observation Walk and Run are shown in separate rows.

 Sniffing longer than 5 s. This is based on the data profile with the 
same name. It shows the same statistics as above, but only for Sniff, 
and only for the events that lasted longer than 5 s.

 Lag sequential analysis result. This result show how many times 
the behavior listed on the first column is followed by the behaviors 
indicated in the other columns. For example, Head dip is followed 
by Sniff four times. This result is based on the default data profile.

 Reliability analysis result. This quantifies how similar the two 
observations are. Click Comparison List to see where the 
mismatches in the scores occur.
The Observer XT



Charts

Below each of the two analysis results Locomotion behaviors merged 
and Locomotion behaviors not merged you find a chart:

 Pie chart total duration – Locomotion behaviors merged – Pie chart 
based on the behavior analysis result with the same name showing 
the total duration of the behaviors, Still, Groom, Sniff, Head dip, 
Scan, and Locomotion (Merged).

 Pie chart total duration – Locomotion behaviors not merged – Pie 
chart based on the behavior analysis result with the same name 
showing the total duration of the behaviors, Still, Walk, Run, Groom, 
Sniff, Head dip and Scan.

Note

The spatial displacement and behaviors like grooming and rearing can 
also be tracked automatically with EthoVision XT, which is able to 
acquire data from digital media files or from a live camera image.
Sample projects 9



10
Parental food provisioning in 
blue tits 

This sample project deals with the food-provisioning behavior of a 
small insectivorous bird, the blue tit (Parus caeruleus), when raising a 
brood of hungry nestlings. It illustrates how you can record and analyze 
numerical data in The Observer XT together with nominal data.

Video files 

 Nest 235 Day 6.avi 

 Nest 275 Day 12.avi
The Observer XT



setup
Choose Setup > (choose one of the options below).

Independent variables

The project contains the following independent variables:

 Hatching date.

 Brood size.

 Age of adult.

Coding scheme

The coding scheme includes two subjects (Male and Female parents) 
and two behavior groups:

 Parent at the nest – Specifies whether the subject is at the nest box 
(with mutually-exclusive states In and Out. The behavior In has two 
modifier groups attached: Prey type (with elements specifying the 
type of food brought to the nest) and Prey size (numerical, only 
when Prey type= Caterpillar).

 Behavior group – Contains: 
- Brooding – The female parent broods the young,
- Removing faeces – The parent takes the youngs' faeces out of 

the nest. 
- Adjusting nest –The female parent shakes the nest cup.

observe
Choose Observe > Observation > Open. Choose one of the following:

 Nest 235 day 6.

 Nest 275 day 12.
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analyze

Data profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 All data – Includes all events of the two observations.

 Prey size – Contains only the events with behavior In (parent 
entering the nest) and Prey type= Caterpillar. Use this data profile 
to analyze prey size values.

 Provisioning rate (overall) – Like Prey size, with the difference that 
all prey types are selected and grouped. Use this profile to analyze 
the frequency of feeding independent of prey type.

 Provisioning rate per prey type – All prey types are selected, not 
grouped.

Analysis results

The project contains archived analysis results. To open these analysis 
results, choose Analyze > [analysis type] > Open Archive, and open an 
*.arx file.

 Behavior analysis result Provisioning rate (overall) – based on the 
data profile with the same name.

 Behavior analysis result Provisioning rate per prey type – based on 
the data profile with the same name.

 Numerical analysis result Prey size – based on the data profile with 
the same name.

Charts

The sample project contains four charts:

 Mean prey size – a bar chart based on the numerical analysis result 
Prey size showing the mean size of the caterpillars which the 
female and male parent bring to the nest. As you can see the 
difference between the two nests is very small. In both nests the 
The Observer XT



male parent brings bigger caterpillars to the nest than the female 
parent.

 Provisioning rate (overall) – a bar chart based on the behavior 
analysis result with the same name showing the difference in 
provisioning rate between the male and the female parent for the 
two nests.

 Nest 235 Day 6 – a bar chart based on the behavior analysis result 
Provisioning rate per prey type showing the rate at which the male 
and the female parent of nest 235 provide the different prey types.

 Nest 275 Day 12 – similar as the previous one but then for nest 275.

References

Grieco F. 2001. Short-term regulation of provisioning rate and effects 
on prey size in blue tits. Animal Behaviour 62, 107-116.

Grieco F. 2002. Time constraint on prey choice in breeding blue tits 
Parus caeruleus: the relationship between provisioning rate and prey 
size. Animal Behaviour 64, 517-526.
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Wasp attacking caterpillars 

This sample project deals with the foraging behavior of a parasitic 
wasp (Cotesia glomerata) attacking caterpillars (Pieris brassicae). With 
its distinct "attack-oviposit-attack" cycle, C. glomerata shows its 
adaptation to gregarious hosts. The coding scheme has been slightly 
modified from that of Wiskerke & Vet (1994).

Video file

Wasp attacking caterpillars.avi.
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setup
Choose Setup > (choose one of the options below).

Coding Scheme

The Coding scheme consists of two behavior groups and one modifier 
group:

 Wasp behavior – Mutually exclusive behavior group with the wasp 
behaviors as state events. 

 Caterpillar behavior – Start-Stop behavior group with the 
caterpillar defense behaviors as point events. 

 Target – Modifier group linked to the behavior Wasp antennae

Independent variables 

The project contains the following independent variables:

 Number of caterpillars.

 Temperature.

 Humidity.

observe
Choose Observe > Observation > Open. Choose one of the following:

 Wasp_1 – the original data file, meant for review and data analysis. 
You are advised not to edit this file.

 Wasp_2 – an exact copy of Wasp_1, which you can use for event 
recording, to add extra events, etc.
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analyze

Data profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 Default Data Profile – includes all data of the two observations.

 Wasp_1 only – contains only the data from Wasp_1.

Analysis results

The project contains archived analysis results. To open these analysis 
results, choose Analyze > [analysis type] > Open Archive, and open an 
*.arx file.

 Behavior analysis result Wasp_1 only – based on the data profile 
with the same name.

 Lag sequential analysis result Wasp_1 only – based on the data 
profile with the same name.

Chart

Wasp behavior – Pie chart based on the behavior analysis result 
Wasp_1 only showing the duration of the different types of behavior of 
the wasp during the observation.
The Observer XT



Reference

Wiskerke, J.S.C. & Vet, L.E.M. (1994). Foraging for solitary and 
gregariously feeding caterpillars: a comparison of two related 
parasitoid species (Hymenoptera: Braconidae). Journal of Insect 
Behavior 7, 585-603.

Acknowledgment

Video recording by courtesy of Hans Smid, Department of Entomology, 
Wageningen University, Wageningen, The Netherlands.
Sample projects 17



18
Broiler behavior 

This sample project shows the behavior of a group of broilers (that is, 
meat-type chickens) in their home pen. It shows how you can use the 
Observation method Combine Continuous and Instantaneous 
Sampling. The behavior of the bird indicated by the red arrow in the 
figure below was scored continuously, to get a complete record of its 
behavior. The other birds were monitored instantaneously without 
caring about their identity to get an average time budget per pen. 

The aim of this experiment was to monitor the behavioral 
development of two types (a fast-growing type and a slow-growing 
type) of broilers in their home pen.

Video file 

Broilers.avi.

Figure 1  First frame of the media file Broilers.mpg. The red arrow indicates the 
focal bird. 1=feed trough, 2=drink nipples+cups, 3=perch.
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setup
Choose Setup > (choose one of the options below).

Project setup

Observation method – Combine Continuous and Instantaneous 
Sampling.

Observation duration – Observation duration = 3 minutes, Sample 
interval length = 15 seconds.

Coding Scheme

The Coding Scheme includes 6 subjects: one focal subject which is 
scored continuously and five subjects which are scored 
instantaneously.

The Coding Scheme contains three mutually exclusive, exhaustive 
behavior groups:

 Locomotion – With different forms of locomotory behavior.

 Pecking – With pecking at different objects.

 Ingestion – With eating and drinking.

The three behavior groups all contain state events which are scored as 
sample points for the five instantaneous subjects.

Independent Variables

The project contains user-defined independent variables: 

 Pen number 

 Focal bird ID 

 Name of the observer

observe
Choose Observe > Observation > Open > Observation_1. 
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analyze

Data Profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 All data – the default data profile.

 Filter Locomotion – with all behaviors from the behavior group 
Locomotion. 

Behavior Analysis

The Behavior Analysis Results contains two archived results. The 
project contains archived analysis results. To open these analysis 
results, choose Analyze > Behavior analysis > Open Archive, and open 
an *.arx file.

 Locomotion focal subject.arx — This archive shows the behavior 
analysis results with data profile Filter Locomotion. The statistics 
are Mean and Total duration, which are calculated for the focal 
subject only. The behavior analysis contains an archived chart Pie 
chart - locomotion focal subject with the mean duration of the 
locomotion behaviors of the focal subject. 

 All behaviors instantaneous subjects.arx – This archive contains the 
results averaged for the instantaneous subjects. This was achieved 
by de-selecting Subjects in the Layout tab. The displayed results are:

Proportion (all samples), Scored Samples, Total number (all 
samples) – These are statistics from the instantaneous sampling 
category, so they apply to the instantaneous subjects only.

Example — The Proportion (all samples) for the behavior Stand is 
0.73 (= 44 scored samples for Stand for all instantaneous subjects / 
60 total number of samples for all instantaneous subjects). 
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The behavior analysis contains an archived chart Pie chart - 
behavior of instantaneous subject.

References

Bokkers, E.A.M. and Koene, P. (2003). Behaviour of fast- and slow 
growing broilers to 12 weeks of age and the physical consequences, 
Applied Animal Behaviour Science 81: 59-72.

Bokkers, E.A.M., Zimmerman, P.H., Rodenburg, T.B., and Koene, P. (2007). 
Walking behaviour of heavy and light broilers in an operant runway 
test with varying durations of feed deprivation and feed access, Applied 
Animal Behaviour Science 108: 129-142.

Acknowledgments

Video recording by courtesy of Dr. E.A.M. Bokkers, Wageningen 
Institute of Animal Sciences, Wageningen University and Research 
Centre, The Netherlands.
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Heart rate variability in horses 

This sample project shows the behavior of a horse in time periods of 5 
minutes before, during and after it is exposed to another horse. 
Simultaneously with collecting the behavioral data, the heart rate of 
the horse was measured. This project is an example of the possibilities 
of importing and calculating with external data in The Observer XT. In 
the Observer XT you can make a selection of your data based on the 
behavior of your test animals and perform an analysis on the 
associated external data. And reverse, you can select data based on 
values of the external data and analyze the behavior of your test 
animals in those time periods. The name of the subject horse is URL 
and the observations took place on 3-6 and 15-7.

Video files

 URL 3-6.mpg

 URL 15-7.mpg

Figure 2  A novel horse is introduced to the test horse. 
The Observer XT



setup
Choose Setup > (choose one of the options below).

Coding Scheme

The Coding Scheme includes two behavior groups. One is a mutually 
exclusive, exhaustive group with different behaviors. The second is a 
group with the behavior Interbeat interval. See below under Interbeat 
intervals for an explanation of this group. Both groups contain state 
events. 

Independent Variables

The project contains the user-defined independent variables:

 Date. 

 Name subject horse.

 Name novel horse.

observe
Choose Observe > Observation > Open. Choose one of the following:

 URL 3-6 a Before encounter with novel horse.

 URL 3-6 b During encounter with novel horse.

 URL 3-6 c After encounter with novel horse.

 URL 15-7 a Before encounter with novel horse.

 URL 15-7 b During encounter with novel horse.

 URL 15-7 c After encounter with novel horse.

Interbeat intervals

The interbeat heart rate interval lengths were imported into the 
Observer as behaviors. For this purpose the raw data were edited. A 
column with time stamps was created, based on the interval lengths. A 
column with the behavior Interbeat interval and a column with the 
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alternating numerical modifiers 1 and 2 was added to the raw data (see 
Figure 3). 

Subsequently, the data were imported into the observations as 
observational data. The option Treat new Behaviors as State events 
was selected. Figure 4 shows a visualization of the interbeat intervals in 
The Observer XT. 

External data

From the interbeat interval data, the heart rate (beats per minute) over 
intervals of 10 seconds was calculated. These data were imported into 

Figure 3  Raw data file of interbeat intervals, edited for importing into The 
Observer. 

Figure 4  Visualization of Interbeat intervals in the Observer.
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the Observer as external data. Figure 5 shows a visualization of the 
heart rate data. 

analyze

Data profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 All data – with all data selected. 

 Before, during and after encounter – IBI – From the list of 
behaviors, interbeat interval has been selected. The data profile 
contains three result containers:
- Before encounter with novel horse.
- During encounter with novel horse.
- After encounter with novel horse.

 Before, during and after encounter – behavior –This data profile is 
similar to the previous one. Other behaviors have been selected.

 Heart rate > 100 beats per minute – with the time intervals in which 
the heart rate of the horse was above 100 bpm. 

 Intervals with Frolic locomotion – with the time intervals in which 
the horse showed frolic locomotion.

Episode selection

Choose Analyze > Episode Selection > Open.

The episodes were selected in which the heart rate of the horse was 
above 100 bpm.

Figure 5  Visualization of heart rate data in the Observer.
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Analyses

The project contains archived analysis results. To open these analysis 
results, choose Analyze > [analysis type] > Open Archive, and open an 
*.arx file.

The project contains four archived behavior analysis results:

 Behavior when the heart rate was above 100 bpm – contains the 
Mean duration, Standard deviation and Total duration of the 
behavior of the horse over time periods in which its heart rate was 
above 100 bpm. This archived analysis also contains a bar chart of 
the behavior. 

 Effect of novel horse on behavior – contains the Mean duration, 
Standard deviation and Total duration of the behavior of the horse 
in the time periods before, during and after a novel horse was 
introduced. 

 Effect of novel horse on heart rate – contains an analysis result on 
the interbeat interval data in the time periods before, during and 
after a novel horse was introduced. This archived analysis also 
contains bar charts of the mean interbeat interval lengths and the 
standard deviation of the interval lengths. The results show that 
the interbeat interval length is lower during and after exposure to 
the novel horse. This indicates that the horse is most at ease in the 
periods before introduction of the novel horse. 

 Interbeat interval length during frolic locomotion – contains the 
Mean, Total duration, Standard deviation and the Total number of 
intervals of the interbeat interval length of the horse over time 
periods when the horse showed frolic locomotion. This archived 
analysis also contains a bar chart of the interbeat interval length. 

The project contains two archived numerical analysis results:

 Heart rate during frolic locomotion – contains the minimum value, 
maximum value, mean value and total number of samples of the 
heart rate (bpm) over time periods when the horse showed frolic 
locomotion. This archived analysis also contains a bar chart of the 
mean heart rates. 
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 Numerical analysis of heart rate data – contains the minimum 
value, maximum value, mean value and total number of samples of 
the heart rate (bpm) of all observations. This archived analysis also 
contains a bar chart of the mean heart rates. 

Exporting selections of data, based on the behavior of the horse

With a data profile you select fragments of your external data and 
export these data to another program. With the data profile Intervals 
by Frolic locomotion you can for example select the interbeat interval 
data for the time periods in which the horse showed frolic locomotion. 
You can export these data and import them into another program to 
calculate other statistics like the heart rate variability or the LF/HF 
ratio. 

Reference

E. de Graaf-Roelfsema, 2007. Endocrinological and behavioural 
adaptations to experimentally induced physical stress in horses. 
Dissertation Utrecht University, Faculty of Veterinary Medicine 

Acknowledgements

Noldus IT is thankful to Dr. M.C. van Dierendonck (Equus Research) for 
letting us use video material, observational data and heart rate data of 
her research. 
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Drosophila male-male 
competition 

In this project the behavior of two strains of Drosophila males towards 
females is followed. The males were bred for over a hundred 
generations under one of the following two conditions. 

 Males M were kept Monogamous: 1 male with 1 female.

 Males P were kept Polygamous: 6 males with 1 female. 

Continuous sampling was used as observation method. In each 
observation a female Drosophila was kept together with a 
monogamous male and a polygamous male. At random one of the 
males was marked with a yellow spot. The behavior of both males was 
observed. This way it was investigated whether natural selection on 
monogamy or polygamy led to differences in behavior of males 
towards females and competing males.  

Figure 6  Set-up with two males and a female (on the right). One of the males is 
marked with a yellow spot. 
The Observer XT



Video files

 Video12.avi

 Video29.avi

 Video32.avi

setup 
Choose Setup > (choose one of the options below).

Coding Scheme

The coding scheme includes two subjects, the polygamous male Male 
Poly and the monogamous male Male Mono. There is one mutually 
exclusive behavioral group Males with the following behaviors:

 Approach/follow.

 Courtship song.

 Intimidation.

 Attack.

 Nothing. 

There is a modifier group Receiver linked to the behaviors Approach/
follow, Courtship song, Intimidation and Attack. This modifier group 
contains the following receivers:

 Male Marked. 

 Male Not Marked. 

 Female.

Independent Variables

In each observation, one of the males was marked at random with a 
yellow spot. The independent variables list contains the user defined 
variable Treatment. This column shows whether the monogamous or 
polygamous male was marked. 
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observe
Choose Observe > Observation > Open. Choose one of the following:

 Male-Male Observation 12.

 Male-Male Observation 29.

 Male-Male Observation 32.

Data Profiles

Choose Analyze > Select Data > Open Data Profile. Choose one of the 
data profiles listed below and click OK.

 All data – the default data profile

 Approach/follow to male/female – in which the data were filtered 
by Approach/follow to Male and Approach/follow to Female

 Attack to male/female – in which the data were filtered by Attack 
Male and Attack Female

 Courtship song to male/female – in which the data were filtered by 
Courtship song to Male and Courtship song to Female

 Intimidation to male/female – in which the data were filtered by 
Intimidation to Male and Intimidation to Female

 Filter Approach/follow – in which all Approach/follow behavior of 
both males was included.

 Filter Attack – in which all Attacks of both males were included.

 Filter Courtship song – in which all Courtship songs of both males 
were included.

 Filter Intimidation – in which all Intimidating behavior of both 
males was included.
The Observer XT



Episode selection

Choose Analyze > Episode Selection > Open and choose one of the 
episode selections. 

 Approach-follow.

 Attack.

 Courtship song.

 Intimidation.

analyze
The project contains archived analysis results. To open these analysis 
results, choose Analyze > [analysis type] > Open Archive, and open an 
*.arx file.

Behavior analysis

The project contains four archived behavior analyses:

 Approach-follow to male-female – with the Mean and Total 
duration, Frequency and Latency of the events Approach/follow to 
either the other male or the female. This archive also contains a 
chart of the analysis results. The polygamous males Approached/
followed the females more often, but the approaches were shorter 
in comparison to the monogamous males. 

 Attack to male-female – with the Mean and Total duration, 
Frequency and Latency of the events Attack to either the other 
male or the female. Only the polygamous males attacked and they 
attacked only the other males.

 Courtship song to male-female – with the ean and Total duration, 
Frequency and Latency of the events Courtship song to either the 
Male or the Female. This archive also contains two charts of the 
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analysis results. The polygamous males sang to the females more 
often than the monogamous males.

 Intimidation to male-female – with the Mean and Total duration, 
Frequency and Latency of the events Intimidation to either the Male 
or the Female. This archive also contains a chart of the analysis 
results. Both males only intimidated the other male. The 
polygamous male intimidated more often.

Lag sequential analysis

The project contains an archived lag sequential analysis which, for 
example, shows that the behavior Approach/follow to female is often 
followed by Courthsip song to female. 
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