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Get started
the morris water maze sample experiment

The installation USB stick contains the backup file (*.evz) of the EthoVision XT sample 
experiment Morris water maze test XT180. This experiment is an example of how you can 
automate a memory test with a water maze and EthoVision XT.

Key features of this experiment

 Video files. The backup experiment contains 20 video files. For this you need about 250 
MB space on disk.

 Experimental groups. The experiment contrasts two groups of two rats each, Young (5-7 
months old) vs. Aged (c. 24 months old). The aim of the experiment was to quantify the 
ability of young animals to learn the location of the platform relative to the older 
animals.
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 Training trials. In the original experiment, each rat was trained in four days (Day 1 to 4) 
and four times per day (t1 to t4). In this highlights experiment only d1 and d4, t1 and t4 
are shown. 

 Probe trials. Each rat was tested on Day 5, for two minutes.

What you can learn using this experiment

 Define zones in the water maze that are important for analysis, for example the 
quadrants, or the Whishaw’s corridors.

 Define the platform of the water maze to control the end of data acquisition.

 Plan your trials in advance, and assign experimental groups and other variable values to 
each subject.

 Define behavioral endpoints typical of this test, including swim distance, time in 
quadrants, thigmotaxis behavior and search errors: cumulative errors in training trials, 
average errors in probe trials.

 Use the Nest function in the Data profile to pin-point specific parts of the swim paths, 
for example the first few seconds of each track.

 Use the dependent variable Heading to point in the Analysis profile to quantify heading 
angle errors.

 Make charts and heatmaps for presenting the key results of this study.

open the sample experiment

The sample experiment is normally present on your computer after you have installed 
EthoVision XT. 

Procedure

To open the experiment the first time you must choose the Restore Backup function:

1. In EthoVision XT, choose File > Restore Backup. Browse to the folder:

C:\Users\Public\Documents\Noldus\EthoVision XT\Experiments\Sample Experiments

2. Select the file Morris water maze test XT185.evz and click Open. 

3. Choose where to save the experiment.

The default location is C:\Users\Public\Documents\Noldus\EthoVision XT\Experiments.
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Notes

 If you do not find the evz file, on the EthoVision XT installation USB stick browse to the 
Sample Experiments folder and copy Morris water maze XT180.evz to your computer. 
Then in EthoVision XT, choose File > Restore Backup. Select the evz file and click Open.

 For more information about using EthoVision XT in a water maze test, in Windows under 
Noldus choose EthoVision XT 18 Other Documentation and open the EthoVision XT 18 - 
Application Manual.pdf.

other sample experiments for ethovision xt 

You can download other sample experiments on the website of Noldus IT. These sample 
experiments are examples of commonly used tests with EthoVision XT.

1. Browse to my.noldus.com. Login or register first.

2. Click Downloads, then under EthoVision XT choose Sample Experiments.

3. Download the evz file you are interested in. Choose the experiment version that 
corresponds to your EthoVision XT version.

4. Follow the procedure above to open the experiment with the Restore Backup function.

note  Not all sample experiments may immediately be available. Check regularly our web 
site for more sample experiments.
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Explore the sample experiment

experiment settings

Choose Setup > Experiment Settings.

Under Tracked Features, Center point detection is selected. That is typical for water maze 
experiment where it is not essential to track the nose and the tail base of the subjects.

Because the video contains the image of one water maze, we have selected 1 under Arenas. 
Because we track one subject at a time, we have selected 1 under Subjects.

arena settings

Choose Setup > Arena Settings > Open Arena Settings 1.

The outline of the arena has been defined with a circle. 

The Arena Settings contains multiple layers of zones, named Zone groups. With zone groups 
you can define zones that overlap but are considered as separate units, for example a 
quadrant and a corridor that crosses it. Within a zone group, zones are mutually-exclusive.

Zone groups

 Platform layer which includes the platform zone.

 Quadrants layer with the four zones (quadrants).

 Thigmotaxis layer, which includes a zone named Border zone, which you can use to 
quantify the time spent or the distance covered next to the pool walls.

 Three more zone groups Whishaw’s corridor N, Whishaw’s corridor E and Whishaw’s 
corridor S. They contain one zone each, a rectangle that connects the release point (N, E 
or S respectively) with the platform zone. Although they contain one zone each, they 
must be separate groups because the corridors slightly overlap.

tip  To create an experiment with predefined zones, use the function File > New from 
template > Use a predefined template. Next, choose Water maze with Platform, quadrants, 
corridors, border.
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trial control settings

Choose Setup > Trial Control > open one of the two in the list. 

Trial Control for Training trials

This Trial Control Settings profile was used to acquire the 16 training trials. In a training trial, 
tracking starts 1 second after the animal has been detected in the pool, and stops when the 
animal is found on the platform. If the animal does not find the platform, the trials is 
stopped automatically after 120 s. This condition is expressed in a branched sequence in the 
figure below.

Trial Control for Probe trials

Tracking starts when the subject is detected for one second in the water pool. Tracking ends 
after 120 s. With this Trial Control profile you make sure that probe trials have a fixed 
duration.

detection settings

Choose Setup > Detection Settings > Open Detection Settings 1.

Detection Settings 1

The detection method Differencing was used. This allows better detection of a Lister-hooded 
rat and can cope with light gradients within the arena better than other methods.
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trial list

Choose Setup > Trial List.

In the Trial List you can plan your trials in advance. Currently the Trial List includes the twenty 
trials acquired. To add more trials, click the Add Trials button. 

Variables

The Trial List is also useful to add variables important for analysis, for example the 
experimental group, or the training day, or the treatment etc. To add a variable, click the Add 
Variable button and enter the appropriate value in each cell of the table. 

The following variables are already defined:

 Group. Specifies whether the trial belongs to a Young or Aged group.

 Day. Specifies on which day the trial was performed (Day 1 to Day 5). Training trials were 
done on Days 1 to 4; of these, only Day 1 and Day 4 are included in this sample 
experiment. All probe trials were performed on Day 5.

 Trial type. Specifies the type of trial, either training (t) or probe (p). For reach training day, 
four trials were performed. These are marked with t1 to t4; only t1 and t4 are included in 
this sample experiment.

 Release point. Specifies where the subject was released.

You can use one or more of those variables to filter data and create analysis groups.
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Acquire the data
acquire one trial

Procedure

1. Choose Acquisition > Open Acquisition.

2. In the Acquisition Settings window, under Settings, click the video button and choose one 
of the video files. Choose between a training trial and a probe trial. Video files marked 
with t1 or t4 are of training trials.

3. Click the Add Trial button. 

4. Under Settings, choose which Trial Control Settings you want to use, depending on 
whether the video files represents a training trial or a probe trial. 

5. Click the Start trial button. 

The trial ends automatically based on the Trial Control Settings.

Notes

 The video files are stored in C:\Users\Public\Documents\Noldus\EthoVision 
XT\Experiments\Morris water maze test XT180\Media Files.

 You can check the newly-acquired trials in the Trial List (Trial 21, 22, etc.).

 optional  For each new trial, enter the values of Group, Training trial, etc. This allows you 
to analyze the new trials more efficiently together with the others.
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acquire a series of trials (batch mode)

You can also acquire the tracks from a group of videos using the Trial List.

1. In the Trial List, click the Add Videos button and select the videos. In the Trial List, specify 
which Arena Settings, Detection Settings and Trial Control Settings you want to use (take 
note of which video is a training trial vs. probe trial).

2. Then Choose Acquisition > Open Acquisition and choose Track all planned trials, then click 
the Start trial button.

3. All videos are processed according to the sequence in the Trial List.
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Analyze the data
analysis profiles

Each section below refers to the variables defined in the corresponding Analysis profile 
under Analysis. Often you combine such variables with a Data profile to select a specific 
segment of your tracks.

How to obtain analysis results

1. Choose the analysis you want to carry out (for example, choose Analysis > Results > 
Statistics and Charts.

2. Select the Data profile and the Analysis profile from the lists on the toolbar (see the next 
sections).

For more information about analysis, in the EthoVision XT Help (Choose Help > Help topics) 
choose one of the items in the table of contents:

 For analysis functions, choose Introduction to Data Analysis.

 For quantitative analysis: see Calculate Statistics.

 For heatmaps and track plots: Visualize Data.

 For analyzing intervals within tracks: Analyze Track Segments.

The different Analysis profiles with their predefined analysis variables are described below.
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general statistics

Choose the Analysis profile General statistics to view statistics of distance moved, velocity 
and the time spent in quadrants. Combine this analysis profile with the Data profile Default 
Data profile to view statistics per trial. To view the statistics per group or for training/probe 
trials, select other Data profiles. Choose Group Statistics and Charts to create group charts.

 The variable named Time in quadrants is of type In zone. In such a variable you can set a 
zone exit threshold. Use this option to remove false re-entries resulting from random 
movements of the body point around the boundaries between quadrants. For details, see 
the EthoVision XT Help.

 The variable named Velocity bins with JavaScript state is a of type JavaScript State. The 
JavaScript code processes the data of Velocity and groups the results in four bins based 
on some thresholds, which you can change. You can use this variable to create a 
frequency distribution of velocity data and compare that between experimental groups. 
To edit the variable, double-click the name and edit the thresholds at the top of the 
window. Combine this Analysis profile with the data profile Training trials - d1 vs d4.

 tip  To visualize the data points within each group, right-click the variable in the table 
and choose Properties. In the variable settings window, click the Group statistics tab and 
choose 5 number summary. Next, click the Edit Chart Properties button and in the Chart 
tab select Box, whiskers and data points.
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cumulative search error

With Cumulative search error you calculate the sum of the distance of the subject from the 
platform at each sample time. This is an index of proximity to the platform in training trials 
and is comparable to the Cumulative search error defined by Gallagher et al. 1993 (Behavioral 
Neuroscience 107: 618-626).

Combine this Analysis profile with the Data profile Training trials - d1 vs d4.

Choose Analysis > Results > Statistics & Charts and click Group Statistics & Charts. There you 
see that the search error in young rats strongly decreased from day 1 to day 4 of the training 
days, while in aged rats the error is still large at day 4. 

average search error

With Average search error you calculate the average of the distance of the subject from the 
point where the platform is supposed to be in probe trials. That is the same as the average 
search error for probe trials defined by Gallagher et al. 1993 (Behav Neurosc 107: 618-626). 

Combine this Analysis profile with the Data profile Probe trials or Probe trials with Time bins.

Choose Analysis > Results > Statistics & Charts and click Group Statistics & Charts. There you 
see a clear difference in the search error between aged and young rats.
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If you choose Probe trials with Time bins from the toolbar, then the average search error is 
calculated for each 20-s interval from the start of the trial. You can see that the difference 
between the groups appears already in the beginning of the trial: young rats start searching 
immediately in the right spot.

note  The values on the horizontal axis represent the starting times of the Time bins. For 
example, the first pair of points on the left in the chart represent the search error from the 
start of the track (0:00:00) to 20 s. The second pair of points represent the search errors 
between 20 s and 40 s, etc.

thigmotaxis

Use the Analysis profile Thigmotaxis to measure the distance swum and the time spent by 
the subject next to the walls of the water pool (that is, in the zone named Border zone). This 
indicates thigmotaxis, a behaviour often interpreted as the absence of a strategy to find the 
platform because the animals look for wall contact where they presumably feel safer.

Combine the Analysis profile Thigmotaxis with the Data profile Thigmotaxis. This Data 
profile is set to Results per zone to provide results specifically for the Border zone, not other 
zones.
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A clear difference appears between the two groups at day 4 of the training trials when 
considering the time in the border, expressed as percentage of the total time. Note that older 
rats still show high proportions of thigmotaxis at Day 4.

whishaw’s corridors

The Analysis profile Whishaw’s corridors makes use of the Whishaw’s corridors defined as 
zones in the Arena Settings. In this example the corridor S is used. The aim of this analysis is 
to measure the time and swim path length in one of the corridors, using the tracks started 
from the corresponding release point. 

Combine the Analysis profile Whishaw’s corridors with the Data profile Rat released from 
side S. This profile filters all tracks that started from the release point S (South). It is also set 
to Results per zone because it must filter the data points collected in the corridor zone S 
Corridor and the complementary zone Outside S corridor (that is, the rest of the water pool).

When released from the side S of the water maze, young rats spend more time in the optimal 
corridor then older rats.

You can create similar Analysis profiles and Data profiles using the corridors N and E and 
filter the tracks starting from the release points N and E, respectively. 

heading angle error

The Analysis profile Heading angle error includes two variables of type Heading: Heading to 
platform and Heading to center of platform quadrant (that is, quadrant North-West). In both 
cases they measure the tendency of the subject to move towards a target, rather than the 
time spent in those zones.
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Combine this analysis profile with the Data profile named Probe trials, first 5 s. This filters 
the first 5 seconds of all tracks that belong to the probe trials.

The heading of young rats is close to zero, with small between-trials variation, meaning that 
young rats point to the target zones immediately after being released in the pool. Older 
animals show more variability, that is, a larger deviation in both directions from the optimal 
path.
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Visualize the data
integrated visualization

To visualize one trial at a time, and play back the track with the video, choose Analysis > 
Results > Plot Integrated Data.

tip  Click the Jump to end button to view the entire tracks. 

Visualize a variable in the track plot

From the lists on the toolbar, choose one of the Data profiles and one of the Analysis profiles. 
For example, Data profile Probe trials and Analysis profile Average search error (probes). On 
the Colors tab, under Level choose Sample and choose Average search error.

This way you can display the amount of search error in different colors.
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heatmap visualization

Choose Analysis > Results > Plot Heatmaps. 

Training trials: effect s of age and training day

From the list on the toolbar choose Training trials - d1 vs d4. 

Probe trials: effect of age

A striking pattern also emerges for probe trials.

From the list on the toolbar choose Probe trials. There you see a clear hotspot for the group 
Young, near the location of the target platform.

The scale at the right side of each heatmap helps you quantify the time that the subject 
spent in a region of the water maze.
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