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Description of FaceReader
Sample Projects

You can download two example projects from your MyNoldus account:
https://my.noldus.com. These are examples of projects made with
FaceReader.

To open the sample experiments:
1. Download the project files and the video files.
2. In FaceReader, choose File > Open Project.

3. Select the appropriate .frx file and click Open.

FACEREADER SAMPLE PROJECT - TWO STIMULI

In the project, five test participants were shown two video fragments.
One video fragment shows baby twins that are feeding each other and
the other shows a big pan with insects being fried.

To view the analysis of the facial expressions of one of the test
participants, click the magnifying glass button next to Analysis 1 for
that participant.

R, Participant 1 - Annelies
Independent Variables

Analysis 1 L | 2

Click Yes when FaceReader indicates that it cannot find the video of the
participant’s face, browse to the location in which you stored it, select
it and click Open.

The Analysis Visualization window shows the recording of the test
participant’s face while watching the video fragments. The other
windows show FaceReader’s analyses. Click the Select window button
in the top-right corner of one of the windows to select other
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visualization options. See FaceReader’s Output in the FaceReader Help
for an overview of the visualization options.

= 0| [x

Play the video to, for example, watch the effect of the videos on the
facial expressions of test participant 1. For this participant, the video
fragment with baby twins starts at 00:03:97 and stops at 00:29:13. The
video fragment with the insects that are fried starts at 00:38:00 and
stops at 01:07:90.

WITH THE ACTION UNIT MODULE

Action Units are muscles or muscle groups in the face that are
responsible for facial expressions. The Action Units are described in the
Facial Action Coding System (FACS) that was published in 1978 by
Ekman and Friesen. If your FaceReader license includes the Action Unit
Module, you can view the Action Units from the test participants in the
sample project.

Open one of the analyses by clicking the magnifying glass button next
to Analysis 1 for that participant. The action units are displayed in the
Timeline. Select the Timeline from the list for the bottom-right
window.
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To view the intensity of each action unit, while playing the video, select
Action Unit Intensity in one of the windows. These intensities are
shown by consecutive letters from A (trace) to E (max). From the Action
Units list, choose which ones to display. To display action units
separately for the left and right side of the face (if applicable), click
Options, and then Split unilateral action units.
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To show the intensity of the action units in the Analysis Visualization
window, click on the Show action units button.
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PROJECT ANALYSIS MODULE

If you have the Project Analysis Module, you can analyze the facial
expressions of participants groups. These groups can be created
manually, or can be based on the values of independent variables. In
the Project Analysis Module it is also possible to mark episodes of
interest as stimuli or event markers and to analyze these episodes.

Stimuli

The Stimuli tab in the bottom-left window shows two stimuli present
in this sample experiment:

o Twins Eating — The video fragment in which two baby twins feed
each other.

o Frying Insects — The video fragment of a big pan in which insects
are fried.
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Independent Variables

Open the Independent Variables tab in the bottom-left window to
view the two independent variables present in this sample experiment:
Age and Gender. These independent variables are present by default.
The values are estimated by FaceReader. It is also possible to set them
manually. From the Project menu you can create additional
independent variables.

Stimuli Event Markers  Independent Variables Tests
[
2 [><:| Gender

[x] Age

Test

Open the Tests tab in the bottom-left window to view the test with the
Stimulus Presentation Tool that is defined in this sample experiment.
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> Independent Variable Usage
> Options

The two stimuli Twins Eating and Frying Insects are defined in the test.
Double click Test to view how the test was set up. If you want to run
this test with the Stimulus Presentation Tool, change the camera that
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was used to create the experiment to your own camera in the Default
camera field.

Test Information

MName Default camera

Test Monitor Webcam (SP2208WFP)

Select stimuli

Twins Eating

Stimuli Order ndependent Variable Usage

01. Twins Eating 0} Gender Automatic
02. Frying Insects [il Age Automatic

Table

The Project Analysis Module makes analysis per participant group
possible. To do so, choose Project > Open Project Analysis.
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To view a table with the statistics on the analyzed facial expressions
and other parameters of all participants, participant groups or single
participants, click Table and select the data you want to include in your
analysis. FaceReader will show a table with the results.

Multiple Participants - 5
Baseline Correction : Nene | Temporal Aggregation : Mean | Participant Aggregation : Mean
Meutral Happy Sad Angry Surprised Scared Disgusted
Participant

Mean Mean Mean Mean Mean Mean Mean

Mean 0.4932 0.2832 00793 0.0637 00314 0.0155 0.0254
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To view the results per stimulus click Table and select one of the two
stimuli.

2. (Optional) Select your Stimulus or Event Marker of interest

& Twins Eating ‘ ‘ Frying Insects

A new table appears:

Twins Eatingm =5

Baseline Correction : Mone | Temporal Aggregation : Mean | Participant Aggregation : Mean

Neutral Happy Sad Angry Surprised Scared Disgusted
Participant
Mean Mean Mean Mean Mean Mean Mean

Mean 0.3533 0.5025 0.0320  0.0289 0.0244 0.0056 0.0047

Compare participant groups and stimuli

To compare two or more datasets select Project > Open Project Analysis
and then click Compare > Add Data Selection to add the datasets. You
can compare, for instance, the facial expressions of the male and
female test participants in the project. The chart below shows the
average intensities of the facial expressions Happy Sad and Disgusted
for the female (green bars) and male (orange bars) in the project during
the Frying Insects stimulus.
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Comparison
Temporal Aggregation : Mean | Participant Aggregation : Mean
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You can also compare the two stimuli.

‘ -+ | Add data selection ‘ ‘ -+ | Add all participants as a seperate selection ‘

‘ @D Twins Eatingin-=5) s A X ‘

[=

‘ @ Frying Insects (v =5) & X ‘

For instance, by tabulating the data. Click one of the rows to test for
significant differences. Colored cells indicate significant differences.
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omparison

mporal Aggregation : Mean

Hannwv Surprised Disgusted

Gender = Female | Mean Standard Deviation Mean Standard Deviation

3 03386 01243 m 0.0075 0.0247 0.0251

2 0.1851 0.0748 0.04393 0.0009 0.0265 0.0063

Alternatively, you can visualize the significant differences by selecting

Insights.

Significant Difference (P = 0.02)

Temporal Aggregation : Mean

Surprised

oo Gender = Female 008

@ Multiple Participants Y 3 | | @B Multiple Participants 7 2

Visualize your stimulus and participant video

To play back one of the stimulus videos together with the video of one
of the test participants, choose Project > Open Project Analysis, click
Stimulus and select the stimulus of your choice.
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Twins eating

P 00070225

@ Twins eating

Subsequently, select Participant and choose one of the test
participants. If necessary, click to convert the participant video.
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Participant 3 - Hans - Analysis 1

> 0:00/119

@ Twins eating @ Frying insects

The participant video will open next to the stimulus video. You can play
back the stimulus video together with the participant video. If you like,
you can additionally visualize a Line Chart with the facial expressions
of the test participants during the stimulus.

WITH THE VITAL SIGNS MODULE
If you have the Vital Signs Module, FaceReader can estimate the test

participants’ heart rate, heart rate variability and breathing rate. It
does so by means of remote PPG (Photoplethysmography) measuring
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changes in the reflectance of the skin (heart rate and heart rate
variability) and by measuring upper body movement (breathing rate).

To view the heart rate in the sample project:

Open one of the analyses by clicking the magnifying glass button next
to Analysis 1 for that participant.

To view the vital signs, while playing the video, select Vital Signs and
then again Vital Signs in one of the windows. Note that the sample
project was created with a previous version of FaceReader. It does not
meet the quality requirements of FaceReader 10 to estimate heart rate
and breathing rate accurately. The tests were too short to measure
heart rate variability.

N

Heart rate Breathing rate
I 3 L B B |
BPM BPM

confidence confidence

Heart rate vanability
RMSSLC

Calibrating

Heart rate vanability

SDNN

Calibrating

Failed to model body

pose

To view a line chart of the vital signs over time, choose Vital Signs and
then Vital Signs Line Chart in one of the windows. Note that the videos
are too short for Heart Rate Variability calculation.
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To view the heart beats in a graph choose Vital Signs and then Heart
Beat Chart in one of the windows.

Heart Beat Chart = |

[} ‘ a & ‘ Face Analysis >
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FACEREADER SAMPLE PROJECT - INFRARED
RECORDING

In this sample project we filmed a driver in a car driving in the near-
dark to illustrate that FaceReader can analyze infrared recordings.

Analysis Visualization — [I X
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To view the analysis of the facial expressions click the magnifying glass
button next to Analysis 1. The Analysis Visualization window shows the
recording of the test participant’s face. The other windows show
FaceReader’s analyses.

Click the Show mesh button in the Analysis Visualization window to
see the 468 landmark points in the face. The axes on the nose indicate
the head orientation.

Click the Show global gaze direction button in the Analysis
Visualization window to see the test participant’s gaze direction. If this
button is disabled then close the project (File - Close Project) and from
the File menu select Settings and under Analysis Options select Gaze
tracking. Then re-open the project.

Click the Select Window button in the top-right corner of one of the
windows to select other visualization options. Select, for instance,
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Head Orientation Line Chart to see what head orientations FaceReader
can deal with or Gaze Angles Line Chart. See FaceReader’s Output in
the FaceReader Help for an overview of the visualization options.

TECHNICAL SUPPORT

If you have any problems, questions, remarks or comments, please let
us know. From the Help menu select Noldus Online and then Contact
Help Desk or browse to the MyNoldus section on our website
(my.noldus.com). Under Get Support you will find the contact details of
the help desk in your region.

Note that if you send us videos showing people's faces, you should have
permission from those people that you can use the video for that
purpose and you may need to sign a form granting consent for us to use
those videos.

Before you contact Technical Support, please have the version number
and license number of your copy of FaceReader available. To find these
numbers, from the Help menu select About.

Please refer to the About > Contact Noldus section on our web site
(www.noldus.com) for other contact information.
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